<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script> document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }; var script = document.createElement("script"); script.setAttribute("async", true); script.setAttribute("src", "//www.npttech.com/advertising.js"); script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(script); </script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why older workers remain on the sidelines of the workforce - Reverse Mortgage Daily</title>
	<meta name="description" content="A story broadcast by NPR details why older workers remain disinclined to return to work even during volatile economic circumstances." />
	<link rel="canonical" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why older workers remain on the sidelines of the workforce" />
	<meta property="og:description" content="A story broadcast by NPR details why older workers remain disinclined to return to work even during volatile economic circumstances." />
	<meta property="og:url" content="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/" />
	<meta property="og:site_name" content="Reverse Mortgage Daily" />
	<meta property="article:published_time" content="2022-10-25T20:24:38+00:00" />
	<meta property="article:modified_time" content="2022-10-25T20:24:39+00:00" />
	<meta property="og:image" content="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/olderworker_unsplash.jpeg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris Clow" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ChrisClowRMD" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Clow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Feed" href="https://reversemortgagedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Comments Feed" href="https://reversemortgagedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Why older workers remain on the sidelines of the workforce Comments Feed" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/reversemortgagedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://reversemortgagedaily.com/wp-includes/css/dist/block-library/style.min.css?m=1666099839g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='hw-user-authenticaion-block-style-inline-css'>
.newsletter-loading{color:#ee3124;display:flex;justify-content:center}body.finledger .newsletter-loading{color:#0043a0}body.realtrends .newsletter-loading{color:#054d93}body.reverse-mortgage-daily .newsletter-loading{color:#1b3e93}.wp-block-hw-user-authenticaion-block.logged-in,.wp-block-hw-user-authenticaion-block.logged-out{display:none}

</style>
<style id='hw-newsletter-hub-block-style-inline-css'>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</style>
<link rel='stylesheet' id='all-css-6' href='https://reversemortgagedaily.com/_static/??-eJytkM1qAzEMhF+ojmghoZfSZ3HkYeNG/sHSxuzbx+12IVsKvVQHwcwwn5GpV8clG7JRlXmKWenS3VkKX5XOc5TwtW2zRpjRVWCG5lIJXtaIbhH9wKpPNJgxs8wBSh9KCSF6CNLnI4+iil8GRDB5Xg4p5r/rI3vUu9LPO3opXFJCY1D1fPUTdub+ys7f2t2QQ2nq1BbBv9N/p6bZbWCFb3whiFeLXBtUKUQ1Gh1qwzYEV4uarsiVqNtXvKe359OYl+Px9XQHo2u1iw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-10' href='https://reversemortgagedaily.com/_static/??-eJydktFuwyAMRX9oxIo2pXuZ9imVC27iFTDCpFH+viTapE5tt2xvcMU5XCxgSsZKLBQLJD/2HBUKHtRk0iRR+UyAqlQUrCoc61GDE6kEugmawLGp4RP8TXoQKVoyJnPMlfqPAiMHLHSDloECKQwyKsd+4kzgWMvKBLxT9ydgSfymOzha0KDXDet2K+k5nvZW0nzNL6FZwkeWTGfKSiZILj32ZByyn395bhjN13Q/qCS0J9O2zQsEcaOvUh0wk0Pn5nVZW25W7NchiGX0xksv+m1z9688Ui31P4OFeQ9vbdd1u/Z5171eAJ4zCKg=' type='text/css' media='all' />
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJyNy8EKwjAQBNAfMt2KEMxB+i1itu3GZLduEqV/3xx6bREG5jBv4LcY4lesHjOElk9FXffqEnEX8gXOkEk06bPgEfaUC3yRvSgoTsjYtKjRyoXSX7c2LRLXkWI85bPIO+9iSI+rtbZ37n5zYQN9g1VA" ></script><script src='https://reversemortgagedaily.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js' async></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-user-authentication-block/view.js?ver=06c6a2363c07460670f8ffa3a8753c9c' id='hw-user-authenticaion-block-script-js' async></script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-hub-block/view.js?ver=2eb3eca1616518c733e4bcf1e737c504' id='hw-newsletter-hub-block-script-js' async></script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-modal-block/view.js?ver=bd5faa4e7461031f0ef82b5af8975369' id='hw-newsletter-modal-block-script-js' async></script>
<link rel="https://api.w.org/" href="https://reversemortgagedaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://reversemortgagedaily.com/wp-json/wp/v2/posts/34065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reversemortgagedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reversemortgagedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<meta name="generator" content="WooCommerce 6.8.2" />
<link rel='shortlink' href='https://reversemortgagedaily.com/?p=34065' />
<link rel="alternate" type="application/json+oembed" href="https://reversemortgagedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freversemortgagedaily.com%2Farticles%2Fwhy-older-workers-remain-on-the-sidelines-of-the-workforce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://reversemortgagedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freversemortgagedaily.com%2Farticles%2Fwhy-older-workers-remain-on-the-sidelines-of-the-workforce%2F&#038;format=xml" />
		<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4509319.js"></script>
		<!-- End of HubSpot Embed Code -->
	<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="dns-prefetch" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://experience.piano.io" /><link rel="dns-prefetch" href="https://experience.piano.io" />		<script async id="piano-js" src="//experience.piano.io/xbuilder/experience/load?aid=tNvz897apu"></script>
					<script>
				tp = window.tp || [];
				tp.push(["setTags", ["featured","retirement","npr"]]);
			</script>
			<style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.wp-block-button__link {
    background: #1b3e93;
    border-radius: 0;
    border: none;
    padding: 0.5rem 2.1875rem;
    transition: .3s;
    font-size: .875rem;
}
.pn-sticky-banner {
    position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    z-index: 100000;
}
/** advertise flip box bg color **/
.block-flipbox .container__text {
    background-color: #0043A0 !important;
}
/*** BUTTON BORDER ***/

.wp-block-button__link {
    border: none;
}

/*** MOBILE LOGO ***/

@media only screen 
  and (min-device-width: 320px) 
  and (max-device-width: 480px)
  and (-webkit-min-device-pixel-ratio: 2) {
		
		.custom-logo.jetpack-lazy-image.jetpack-lazy-image--handled {
  width: 80%;
}
		
/*** Testimonial Block ***/
		
.block-testimonial-posts .section-title {
  text-align: center !important;
}		</style>
		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KSK7857');</script>
	<!-- End Google Tag Manager -->

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1756718-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
		gtag('config', 'UA-1756718-1');
	</script>

	
	<!-- Clearbit Script -->
	<script type="text/javascript">(function (d, u, h, s) {h = d.getElementsByTagName('head')[0];s = d.createElement('script');s.async = 1;s.src = u + new Date().getTime();h.appendChild(s);})(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');</script>

</head>


<body class="post-template-default single single-post postid-34065 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js reverse-mortgage-daily has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSK7857"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="super-nav-bar">
			<div class="grid-container">
				<div class="super-nav-link">
					HW Media				</div>

				<div class="grid-x hide super-nav-content grid-padding-x grid-padding-y">
					<span class="close" aria-hidden="true">&times;</span>
					<div class="cell medium-4 description">
						HW Media connects and informs decision makers across the housing economy. Professionals rely on HW Media for breaking news, reporting, and industry data and rankings. Moving the Housing Market Forward.					</div>

					<div class="cell medium-8 menus">
						<div class="grid-x grid-padding-x">

							<div class="cell medium-7 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-4">
										<h6>Brands</h6>
										<div class="menu-super-nav-bar-brands-container"><ul id="menu-super-nav-bar-brands-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-341778"><a href="https://www.housingwire.com/">HousingWire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341779"><a href="https://www.realtrends.com/">RealTrends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341780"><a href="https://reversemortgagedaily.com/">Reverse Mortgage Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341782"><a href="https://finledger.com/">FinLedger</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Subscribe</h6>
										<div class="menu-super-nav-bar-subscribe-container"><ul id="menu-super-nav-bar-subscribe-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341785"><a href="https://www.housingwire.com/membership/">HW+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341786"><a href="https://www.housingwire.com/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341788"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341789"><a href="https://www.youtube.com/channel/UCXDD_3y3LvU60vac7eki-6Q">Video</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Events</h6>
										<div class="menu-super-nav-bar-events-container"><ul id="menu-super-nav-bar-events-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341795"><a href="https://www.housingwireannual.com/">HousingWire Annual</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341796"><a href="https://events.realtrends.com/gathering-of-eagles">Gathering of Eagles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341797"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Demo Days</a></li>
</ul></div>									</div>
								</div>
							</div>

							<div class="cell medium-5 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-12 two-columns">
										<h6>Popular Links</h6>
										<div class="menu-super-nav-bar-popular-links-container"><ul id="menu-super-nav-bar-popular-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341798"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341799"><a href="https://www.housingwire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341801"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341802"><a href="https://www.housingwire.com/white-paper/">Whitepapers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341803"><a href="https://www.housingwire.com/advertise/#digital-advertising">Marketing Solutions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341804"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341805"><a href="https://www.realtrends.com/rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341806"><a href="https://www.hwmedia.com/jobs/">We&#8217;re Hiring</a></li>
</ul></div>									</div>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>
		</div>
		
	<!-- Advertisement Banner -->
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/Header_A', [728,90], 'div-gpt-ad-1643311036565-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement cell top-margin" id="Header_A">
			<div id='div-gpt-ad-1643311036565-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643311036565-0'); });
				</script>
			</div>
		</div>
			<header id="masthead" class="site-header ">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo mobile only -->
				<div class="cell shrink">
					<div class="site-branding hide-for-large">
													<p><a href="https://reversemortgagedaily.com/" class="custom-logo-link" rel="home"><img width="1024" height="109" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png" class="custom-logo jetpack-lazy-image" alt="cropped-cropped-RMD-Full-1-2048x218-1" data-lazy-srcset="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png 2048w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=300,32 300w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=768,82 768w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1024,109 1024w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1536,164 1536w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=600,64 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social hide-for-large">
								<ul class="no-bullet flex-container align-center">
									<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- logo desktop only -->
							<div class="cell shrink show-for-large">
								<div class="site-branding">
																			<p><a href="https://reversemortgagedaily.com/" class="custom-logo-link" rel="home"><img width="1024" height="109" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png" class="custom-logo jetpack-lazy-image" alt="cropped-cropped-RMD-Full-1-2048x218-1" data-lazy-srcset="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png 2048w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=300,32 300w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=768,82 768w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1024,109 1024w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1536,164 1536w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=600,64 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
																		</div><!-- .site-branding -->
							</div>

							<!-- extras menu -->
							<nav class="cell large-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__join header-hw-plus"><a class="button" href="https://reversemortgagedaily.com/membership"><b>Join HW+</b></a></li>
									<li><button id="login" class="extras__login login-link">Login</button></li>
									<li class="extras__account my-account-link"><a href="https://reversemortgagedaily.com/my-account">My Account</a></li>
																			<li><button class="extras__logout logout-link">Logout</button></li>
																		<li class="extras__newsletter"><a href="https://reversemortgagedaily.com/newsletter/">Newsletters</a></li>
									<li class="extras__search">
												<form action="https://reversemortgagedaily.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://reversemortgagedaily.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="desktop-main-menu">
									<div class="main-menu">
										<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-12305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12305"><a href="#">Regulation &#038; Legislation</a>
<ul class="sub-menu">
	<li id="menu-item-12306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12306"><a href="https://reversemortgagedaily.com/category/cfpb/">CFPB</a></li>
	<li id="menu-item-12310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12310"><a href="https://reversemortgagedaily.com/category/fha/">FHA</a></li>
	<li id="menu-item-12307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12307"><a href="https://reversemortgagedaily.com/category/hud/">HUD</a></li>
	<li id="menu-item-12309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12309"><a href="https://reversemortgagedaily.com/category/legislation/">Legislation</a></li>
	<li id="menu-item-12308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12308"><a href="https://reversemortgagedaily.com/category/regulation/">Regulation</a></li>
</ul>
</li>
<li id="menu-item-12311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12311"><a href="#">Origination &#038; Products</a>
<ul class="sub-menu">
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12315"><a href="https://reversemortgagedaily.com/category/counseling/">Counseling</a></li>
	<li id="menu-item-12312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12312"><a href="https://reversemortgagedaily.com/category/data/">Data</a></li>
	<li id="menu-item-12313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12313"><a href="https://reversemortgagedaily.com/category/education/">Education</a></li>
	<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12314"><a href="https://reversemortgagedaily.com/category/marketing-sales/">Marketing &amp; Sales</a></li>
	<li id="menu-item-12316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12316"><a href="https://reversemortgagedaily.com/category/products/">Products</a></li>
	<li id="menu-item-12317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12317"><a href="https://reversemortgagedaily.com/category/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-12318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12318"><a href="#">Secondary Market</a>
<ul class="sub-menu">
	<li id="menu-item-12319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12319"><a href="https://reversemortgagedaily.com/category/gnma/">GNMA</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12320"><a href="https://reversemortgagedaily.com/category/hmbs/">HMBS</a></li>
</ul>
</li>
<li id="menu-item-12321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12321"><a href="https://reversemortgagedaily.com/category/servicing/">Servicing</a></li>
<li id="menu-item-12322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12322"><a href="#">Lenders</a>
<ul class="sub-menu">
	<li id="menu-item-12323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12323"><a href="https://reversemortgagedaily.com/category/lenders/">Lenders</a></li>
	<li id="menu-item-12324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12324"><a href="https://reversemortgagedaily.com/category/nrmla/">NRMLA</a></li>
</ul>
</li>
<li id="menu-item-12325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12325"><a href="https://reversemortgagedaily.com/category/retirement/">Retirement</a></li>
<li id="menu-item-12387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12387"><a href="https://reversemortgagedaily.com/category/rmd-podcast/">Podcast</a></li>
<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="https://reversemortgagedaily.com/webinars/">Webinars</a></li>
<li id="menu-item-12384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12384"><a href="https://reversemortgagedaily.com/events/">Events</a></li>
</ul></nav>									</div>
									<nav class="social show-for-large">
										<ul class="no-bullet flex-container align-middle">
											<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
											<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
										</ul>
									</nav>
								</div>
								<button class="overlay__newsletter hide"><a href="https://reversemortgagedaily.com/newsletter/">Newsletters</a></button>
								<button id="login" class="overlay__login login-link hide">Login</button>
								<button class="overlay__logout logout-link hide">Logout</button>
							</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="grid-container">
			<!-- Advertisement Banner -->
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/Leader_A', [728,90], 'div-gpt-ad-1626112607023-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement advertisement__top-leaderboard" id="Leader_A">
			<div id='div-gpt-ad-1626112607023-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112607023-0'); });
				</script>
			</div>
		</div>
	
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-34065 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-npr amn_word_count-350_to_700" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://reversemortgagedaily.com/category/featured/" rel="category tag">Featured</a><a href="https://reversemortgagedaily.com/category/retirement/" rel="category tag">Retirement</a>			</span>
						<h1 class="page-title">Why older workers remain on the sidelines of the workforce</h1>		<p class="sub-title">A story broadcast by NPR details why older workers remain disinclined to return to work even during volatile economic circumstances</p>
		<div class="social-by-line flex-container flex-dir-column align-middle align-center">
			<div class="by-line">
									<span class="date">October 25, 2022, 3:24 pm</span>
					<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>								</div>
					</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto how-single-content-outer">
							<div class="how-share">
																	<div class="how-share-icons">
										<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34065" class="share-twitter sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34065" class="share-facebook sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34065" class="share-linkedin sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Why%20older%20workers%20remain%20on%20the%20sidelines%20of%20the%20workforce&body=https%3A%2F%2Freversemortgagedaily.com%2Farticles%2Fwhy-older-workers-remain-on-the-sidelines-of-the-workforce%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="21cdda9b8a" data-email-share-track-url="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-sms"><a rel="nofollow noopener noreferrer" data-shared="" class="share-sms sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=sms" target="_blank" title="Click to share on SMS" ><span></span><span class="sharing-screen-reader-text">Click to share on SMS (Opens in new window)</span></a></li><li class="share-link_copy"><a rel="nofollow noopener noreferrer" data-shared="" class="share-link_copy sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/?share=link-copy" target="_blank" title="Click to copy link" ><span></span><span class="sharing-screen-reader-text">Click to copy link (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>									</div>
															</div>
							<article id="post-34065">

	<div class="entry-content">
		
<p>People who left the workforce during the COVID-19 pandemic have largely returned to a job, bringing the total number of workers back to nearly pre-pandemic levels. One cohort this does not apply to, however, is workers at or over the age of 55. This is according to a story broadcast this week by National Public Radio (NPR).</p>



<p>“One of the reasons that we saw older workers feel empowered to leave the labor market during COVID is that their balance sheets were fine,” said Brookings Institution Economic Studies Fellow Lauren Bauer to the outlet.</p>



<p>The statistic holds especially true for older workers with a college education, who have returned to the workforce in lower numbers than their younger counterparts.</p>



<p>“The pandemic gave many [older college-educated workers] time to rethink their priorities,” the story says. “It also left many of them in good financial shape. Bauer points out this is very unlike what happened after the Great Recession, when the housing market crashed and many older workers couldn&#8217;t retire because they couldn&#8217;t afford to. In fact, in those years, older workers helped grow the economy, making up for the under-55 crowd who&#8217;d dropped out of the workforce.”</p>



<p>The pandemic has offered a reversed scenario to the one seen in the aftermath of the 2008-09 financial crisis, Bauer explains. The lack of older workers returning to their jobs is part of the reason why the workforce generally has been lagging in its return to pre-pandemic strength, but Bauer notes that seniors having the ability and flexibility to retire should not be diminished.</p>



<p>“I would rather have people [&#8230;] stay out of the labor force because they&#8217;re able to retire with financial security than drive them back into the labor force because their situations have become more precarious,” she says.</p>



<p>That’s not to say that such situated workers who have thus far chosen not to return to work wouldn’t change their minds at some point. <a href="https://reversemortgagedaily.com/articles/workers-cite-inflation-as-the-primary-obstacle-to-a-comfortable-retirement/">Inflation</a> is hovering at 8%, the stock market is turbulent and older Americans are likely to be impacted disproportionately due to their general reliance on a fixed income. At least one senior who spoke to NPR for the story says that while a return to work is not planned, it could always serve as a “plan B.”</p>



<p>Read or listen to the story at <a href="https://www.npr.org/2022/10/24/1130944768/older-workers-retired-after-the-pandemic-gave-them-time-to-rethink-priorities">NPR</a>.</p>
	</div><!-- .entry-content -->

</article><!-- #post-34065 -->
								<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">
		<!-- Related Articles -->
						<!----- Related Posts ----->
				<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Most Related Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-34068 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-reverse-mortgage-lenders tag-finance-of-america tag-finance-of-america-companies tag-finance-of-america-mortgage tag-finance-of-america-reverse amn_word_count-701_to_1200" >
			<div class="container__img">
			<a href="https://reversemortgagedaily.com/articles/finance-of-americas-forward-exit-to-have-minimal-impact-on-reverse/">
				<img class=" jetpack-lazy-image" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&#038;resize=540,275" alt="exitsign_unsplash" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&#038;resize=540,275" alt="exitsign_unsplash"  /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://reversemortgagedaily.com/articles/finance-of-americas-forward-exit-to-have-minimal-impact-on-reverse/" rel="bookmark">Finance of America’s forward exit to have minimal impact on reverse&nbsp;<span class="hwplus-text">HW+</span></a>		<p>Finance of America Mortgage does have some reverse endorsements to its name, but they are a fraction of those from the dedicated FAR brand.</p>
		</div>
		<div>
			<span class="date-posted">Oct 25, 2022</span>			<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-34062 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fha tag-alternative-reference-rates-committee tag-federal-housing-administration tag-nrmla tag-u-s-department-of-housing-and-urban-development amn_word_count-701_to_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/catching-up-on-the-reverse-mortgage-index-transition-from-libor-to-sofr/" rel="bookmark">Catching up on the reverse mortgage index transition from LIBOR to SOFR&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 24, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34057 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-reverse-mortgage-funding tag-thinkadvisor amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/thinkadvisor-why-reverse-mortgages-can-be-helpful-tool-in-late-social-security-claiming/" rel="bookmark">ThinkAdvisor: Why reverse mortgages can be helpful tool in late Social Security claiming&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 24, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34052 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-origins tag-ennkar tag-sun-west-mortgage-company tag-urban-financial amn_word_count-over_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/origins-from-teaching-to-local-politics-to-reverse-mortgages/" rel="bookmark">Origins: From teaching to local politics, to reverse mortgages&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 21, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-legislation tag-illinois-housing-development-authority tag-u-s-government amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/illinois-restarts-haf-program-reverse-mortgage-borrowers-eligible/" rel="bookmark">Illinois restarts HAF program, reverse mortgage borrowers eligible&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 21, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34046 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-reverse-mortgage-lenders category-products tag-american-advisors-group tag-finance-of-america-reverse amn_content_type-news amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/aag-suspends-its-proprietary-product-offering-from-far-homesafe-still-available/" rel="bookmark">[Updated] AAG suspends its proprietary product offering from FAR, HomeSafe still available&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 20, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>
							</ul>
						</div>
					</div>

				</div>
						<!-- Latest Articles -->
						<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-34068 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-reverse-mortgage-lenders tag-finance-of-america tag-finance-of-america-companies tag-finance-of-america-mortgage tag-finance-of-america-reverse amn_word_count-701_to_1200" >
			<div class="container__img">
			<a href="https://reversemortgagedaily.com/articles/finance-of-americas-forward-exit-to-have-minimal-impact-on-reverse/">
				<img class=" jetpack-lazy-image" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&#038;resize=540,275" alt="exitsign_unsplash" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/exitsign_unsplash.jpeg?w=1024&#038;resize=540,275" alt="exitsign_unsplash"  /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://reversemortgagedaily.com/articles/finance-of-americas-forward-exit-to-have-minimal-impact-on-reverse/" rel="bookmark">Finance of America’s forward exit to have minimal impact on reverse&nbsp;<span class="hwplus-text">HW+</span></a>		<p>Finance of America Mortgage does have some reverse endorsements to its name, but they are a fraction of those from the dedicated FAR brand.</p>
		</div>
		<div>
			<span class="date-posted">Oct 25, 2022</span>			<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-34065 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-npr amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/why-older-workers-remain-on-the-sidelines-of-the-workforce/" rel="bookmark">Why older workers remain on the sidelines of the workforce&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 25, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34062 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fha tag-alternative-reference-rates-committee tag-federal-housing-administration tag-nrmla tag-u-s-department-of-housing-and-urban-development amn_word_count-701_to_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/catching-up-on-the-reverse-mortgage-index-transition-from-libor-to-sofr/" rel="bookmark">Catching up on the reverse mortgage index transition from LIBOR to SOFR&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 24, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34057 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-reverse-mortgage-funding tag-thinkadvisor amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/thinkadvisor-why-reverse-mortgages-can-be-helpful-tool-in-late-social-security-claiming/" rel="bookmark">ThinkAdvisor: Why reverse mortgages can be helpful tool in late Social Security claiming&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 24, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34052 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-origins tag-ennkar tag-sun-west-mortgage-company tag-urban-financial amn_word_count-over_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/origins-from-teaching-to-local-politics-to-reverse-mortgages/" rel="bookmark">Origins: From teaching to local politics, to reverse mortgages&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 21, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-34034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-legislation tag-illinois-housing-development-authority tag-u-s-government amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/illinois-restarts-haf-program-reverse-mortgage-borrowers-eligible/" rel="bookmark">Illinois restarts HAF program, reverse mortgage borrowers eligible&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Oct 21, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>
							</ul>
						</div>
					</div>

				</div>
				</div>
							</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://reversemortgagedaily.com/wholesale-lenders/"><img alt src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg" style="width: 300px; height: 183px;" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" alt="" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg" style="width: 300px; height: 183px;"  /></noscript></a></div></section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_a', [300, 250], 'div-gpt-ad-1626112806519-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_a">
			<div id='div-gpt-ad-1626112806519-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112806519-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_b', [300, 250], 'div-gpt-ad-1626112882799-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_b">
			<div id='div-gpt-ad-1626112882799-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112882799-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_c', [300, 250], 'div-gpt-ad-1626112992374-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_c">
			<div id='div-gpt-ad-1626112992374-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112992374-0'); });
				</script>
			</div>
		</div>
	</section><section id="rmd_related_articles-2" class="widget widget_rmd_related_articles"><h3 class="has-red-line--no-after">Related Stories</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/finance-of-americas-forward-exit-to-have-minimal-impact-on-reverse/" rel="bookmark">Finance of America’s forward exit to have minimal impact on reverse</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Oct 25, 2022</span></span>
						</div>
					</li>
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/catching-up-on-the-reverse-mortgage-index-transition-from-libor-to-sofr/" rel="bookmark">Catching up on the reverse mortgage index transition from LIBOR to SOFR</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Oct 24, 2022</span></span>
						</div>
					</li>
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/thinkadvisor-why-reverse-mortgages-can-be-helpful-tool-in-late-social-security-claiming/" rel="bookmark">ThinkAdvisor: Why reverse mortgages can be helpful tool in late Social Security claiming</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Oct 24, 2022</span></span>
						</div>
					</li>
							</ul>

			</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_d', [300, 250], 'div-gpt-ad-1626113140745-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_d">
			<div id='div-gpt-ad-1626113140745-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626113140745-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_e', [300, 250], 'div-gpt-ad-1646166563929-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_e">
			<div id='div-gpt-ad-1646166563929-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646166563929-0'); });
				</script>
			</div>
		</div>
	</section></aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->

			<!-- Advertisement Banner -->
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/Leader_B', [728,90], 'div-gpt-ad-1626112691747-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement advertisement__bottom-leaderboard" id="Leader_B">
			<div id='div-gpt-ad-1626112691747-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112691747-0'); });
				</script>
			</div>
		</div>
				</div><!--/.grid-container -->
		</div><!-- #content -->
				<div class="ad-break"></div>
		<div class="pn-sticky-banner"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x">
					<section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-footer-1-about-container"><ul id="menu-footer-1-about" class="menu"><li id="menu-item-12337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12337"><a href="https://reversemortgagedaily.com/about-reverse-mortgage-daily/">About Reverse Mortgage Daily</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12299"><a href="https://reversemortgagedaily.com/about-reverse-mortgage-daily/#contact">Contact</a></li>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="https://reversemortgagedaily.com/events/">Events</a></li>
<li id="menu-item-12300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12300"><a href="https://reversemortgagedaily.com/company-index/">Company Index</a></li>
<li id="menu-item-12301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12301"><a href="https://reversemortgagedaily.com/advertising/">Advertising with Reverse Mortgage Daily</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Legal</h3><div class="menu-footer-2-legal-container"><ul id="menu-footer-2-legal" class="menu"><li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="https://reversemortgagedaily.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-12303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12303"><a href="https://reversemortgagedaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12304"><a href="https://reversemortgagedaily.com/cookie-policy/">Cookie Policy</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HW Media</h3><div class="menu-footer-hw-media-container"><ul id="menu-footer-hw-media" class="menu"><li id="menu-item-12294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12294"><a href="https://www.housingwire.com/category/hwmedia-hq/">Company News</a></li>
<li id="menu-item-12295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12295"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-12296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12296"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section><section id="text-2" class="widget cell medium-3 widget_text"><h3 class="widget-title">Reverse Mortgage Daily</h3>			<div class="textwidget"><p>Reverse Mortgage Daily (RMD) is the leading source for news and information covering the reverse mortgage industry. RMD is owned by <a href="http://hwmedia.com/" target="_blank" rel="noopener">HW Media</a>.</p>
</div>
		</section>				</nav><!-- /.grid-x for Footer: Menu -->
								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2022 HW Media, LLC.  All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=reversemortgagedaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12293"><a href="https://reversemortgagedaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/reversemortgagedaily.com\/articles\/why-older-workers-remain-on-the-sidelines-of-the-workforce\/":34065};
	</script>
				<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/reversemortgagedaily.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/Pz0/Oz81NLUpO1U8sLk4tKdbPAqLC0tSiSt2knPzk7NJMKFcPzA311MvNzNPLKtbRJ9q4tCKwshT9xJQU3ZJ83eTEohLSTckqBirMz85MBbL0ICwKnIIkDTXFPtfW0AwIjExNLcyyAOAccS0=" ></script><script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fc6a5481d6add469a0a49eda0af403f2","fragment_name":"wc_fragments_fc6a5481d6add469a0a49eda0af403f2","request_timeout":"5000"};
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2' id='wc-cart-fragments-js' async></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='tk-piano-js-extra'>
var tkPiano = {"environment":"production","ajaxurl":"https:\/\/reversemortgagedaily.com\/wp-admin\/admin-ajax.php","pageSlug":"why-older-workers-remain-on-the-sidelines-of-the-workforce","hbpageurl":"https:\/\/reversemortgagedaily.com\/articles\/why-older-workers-remain-on-the-sidelines-of-the-workforce\/","hbpagename":"Why older workers remain on the sidelines of the workforce","nonce":{"checkout":"5824b9e317","show":"bb8725b585"},"pushArray":{"setContentCreated":"2022-10-25T03:24:38","setContentAuthor":"","setContentSection":""}};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/reversemortgagedaily.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"1","gated_content_message":"","max_article_count":"","is_logged_in":"","ajax_url":"https:\/\/reversemortgagedaily.com\/wp-admin\/admin-ajax.php","nonce":"d0c5fa42fc"};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJyV0MEOgjAMBuAXcjTEBLwYbzyBL4BbAyXbuqwb6Ns7iF6UC7emzdc2PyxBafYJfYJg80BeIPUPURElsBeaEXoRTALTZ6KzJHbVJCfYwQtHEwoWFaj3DBI1bNURMOZHuZ5+SRrRocDIWcgPC0UEQ5LWz0RHtvbOHT3RHHCuJ3/kTGlY/ALy2maDWzSanSu45Bbsq3LHtmKcSWPH8S/WHVWA5WFAozivEd3ctW6apq3PbXOZ3v+2r7M=" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://reversemortgagedaily.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js' async></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-sms' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-sms' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomsms', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-link-copy' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-link-copy' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlink-copy', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJy1kMEKwkAMRH/INRSlehE/RdZtaFO7SdlkK/XrXRGLCOLJY4Z5mWHgOrogbMgG1mFEhU6yErdXSgjEATQqeFU0hV4hSGZb97qC3+RAfDkFGec3ftE+f8TsxiG3xMWGNvpwcVW13r6O04TcSAKfTaI3o7DYBn+bHUXflgoNqZVsw6QYjISdnBXThOmPeW/Cl2USTo9GLkqytvhc42mYn3QZJXriQh7joarreldtdvW+vwPOA5oZ" ></script><script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'202185672',post:'34065',tz:'-5',srv:'reversemortgagedaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '202185672', '34065' ]);
</script>

</body>
</html>
