<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script> document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }; var script = document.createElement("script"); script.setAttribute("async", true); script.setAttribute("src", "//www.npttech.com/advertising.js"); script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(script); </script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.8 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Forbes: Sequence of returns risk is ‘upending’ retirement - Reverse Mortgage Daily</title>
	<meta name="description" content="A new column details that sequence of returns risk is harming retirees, a risk previously described as avoidable with a reverse mortgage." />
	<link rel="canonical" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Forbes: Sequence of returns risk is ‘upending’ retirement" />
	<meta property="og:description" content="A new column details that sequence of returns risk is harming retirees, a risk previously described as avoidable with a reverse mortgage." />
	<meta property="og:url" content="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/" />
	<meta property="og:site_name" content="Reverse Mortgage Daily" />
	<meta property="article:published_time" content="2022-08-19T20:07:43+00:00" />
	<meta property="article:modified_time" content="2022-08-19T20:07:44+00:00" />
	<meta property="og:image" content="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/wallst_unsplash.jpeg" />
	<meta property="og:image:width" content="1350" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris Clow" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ChrisClowRMD" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Clow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://reversemortgagedaily.com/#website","url":"https://reversemortgagedaily.com/","name":"Reverse Mortgage Daily","description":"Reverse Mortgage Industry News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://reversemortgagedaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/#primaryimage","url":"https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/wallst_unsplash.jpeg","contentUrl":"https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/wallst_unsplash.jpeg","width":1350,"height":900,"caption":"A street sign on Wall Street in New York City."},{"@type":"WebPage","@id":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/#webpage","url":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/","name":"Forbes: Sequence of returns risk is ‘upending’ retirement - Reverse Mortgage Daily","isPartOf":{"@id":"https://reversemortgagedaily.com/#website"},"primaryImageOfPage":{"@id":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/#primaryimage"},"datePublished":"2022-08-19T20:07:43+00:00","dateModified":"2022-08-19T20:07:44+00:00","author":{"@id":"https://reversemortgagedaily.com/#/schema/person/a86c8138ec340b27934c8814bbbce197"},"description":"A new column details that sequence of returns risk is harming retirees, a risk previously described as avoidable with a reverse mortgage.","breadcrumb":{"@id":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/"]}]},{"@type":"BreadcrumbList","@id":"https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://reversemortgagedaily.com/"},{"@type":"ListItem","position":2,"name":"Forbes: Sequence of returns risk is ‘upending’ retirement"}]},{"@type":"Person","@id":"https://reversemortgagedaily.com/#/schema/person/a86c8138ec340b27934c8814bbbce197","name":"Chris Clow","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://reversemortgagedaily.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9c7d9c47e036ad4dfe52e0616b418458?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9c7d9c47e036ad4dfe52e0616b418458?s=96&d=mm&r=g","caption":"Chris Clow"},"description":"Chris is the editor of Reverse Mortgage Daily (RMD), an HW Media publication. He got his start as a professional writer talking about the entertainment industry, but transitioned to the B2B arena by providing industry news to market researchers. He joined RMD in 2018 and HW Media in 2021, and when he's not covering the reverse mortgage industry, Chris enjoys movies, comics, video games and life with his wife and young daughter.","sameAs":["https://twitter.com/ChrisClowRMD"],"url":"https://reversemortgagedaily.com/author/cclow/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Feed" href="https://reversemortgagedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Comments Feed" href="https://reversemortgagedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reverse Mortgage Daily &raquo; Forbes: Sequence of returns risk is ‘upending’ retirement Comments Feed" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/reversemortgagedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://reversemortgagedaily.com/wp-includes/css/dist/block-library/style.min.css?m=1660760196g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='hw-user-authenticaion-block-style-inline-css'>
.newsletter-loading{color:#ee3124;display:flex;justify-content:center}body.finledger .newsletter-loading{color:#0043a0}body.realtrends .newsletter-loading{color:#054d93}body.reverse-mortgage-daily .newsletter-loading{color:#1b3e93}.wp-block-hw-user-authenticaion-block.logged-in,.wp-block-hw-user-authenticaion-block.logged-out{display:none}

</style>
<style id='hw-newsletter-hub-block-style-inline-css'>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</style>
<link rel='stylesheet' id='all-css-6' href='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-modal-block/view.css?m=1660615308g' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-8' href='https://reversemortgagedaily.com/_static/??-eJytkEsOwjAMRC9EcNkUsUCcJXVGJdT5KE6penuKoBKVECuWM573FqYpGx9ZRgelm1KA8xaCgFg3IYudUYygtzzvg497Vt3RL3y5feYNxCnW5ybL2PuoNKXEKQQUBmXLg+2xKU0niQelbvTiaOJ3NndEl4oarbPg7/bv1jCaVaywha8EsVo95wJVcl4rLQyVpa5wJiet+lK+jLq+4hLOh7Ztjm1zOB0fFCmVmw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-12' href='https://reversemortgagedaily.com/_static/??-eJydkd1OwzAMRl+I1BS0Ci4Qj4K8xEsNSVzF7qq9Pem0XaBt/N0ln3KOPyuwTM5LMSoGU5ojFwXDrbpKOklR3hOgKpmCV4Vde+pwIZVMF0GXuXQtvIO/SbciplZxcrvaqP8osHBGowvURsqkMMqsXOLClSCw2pHJeKXud8CapJszKu2pKrks1SJGcgE5HX4Yl2d33u6dbEL/4fq+e4AsYU5NqiNWChjC4XhsBX6teOPiQcUzJpckin65XP2rW6q1/ilYmdf80g/D/bB5fto8fgKcS9eZ' type='text/css' media='all' />
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJyNy7EOgzAMBNAfajAsQR0Q31I1BpwmNnUSEH9PBtaiSifdcO9gXw3xOxSHCXzNt6AeVzWRuPHpAXfIRJr1lfEXdpQybMhOFBRnZKxa1GjhTPGvW51WCcdEIdzyReSTLjHGobO27W3bPXt/An03VTI=" ></script><script src='https://reversemortgagedaily.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='hw-user-authenticaion-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-user-authentication-block/view.js?ver=06c6a2363c07460670f8ffa3a8753c9c' id='hw-user-authenticaion-block-script-js'></script>
<script id='hw-newsletter-hub-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-hub-block/view.js?ver=a085e6dc1fa89c55366f51c49269c683' id='hw-newsletter-hub-block-script-js'></script>
<script id='hw-newsletter-modal-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-modal-block/view.js?ver=b176c9f284275a940cfc806568452bfd' id='hw-newsletter-modal-block-script-js'></script>
<link rel="https://api.w.org/" href="https://reversemortgagedaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://reversemortgagedaily.com/wp-json/wp/v2/posts/33607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reversemortgagedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reversemortgagedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.6.1" />
<link rel='shortlink' href='https://reversemortgagedaily.com/?p=33607' />
<link rel="alternate" type="application/json+oembed" href="https://reversemortgagedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freversemortgagedaily.com%2Farticles%2Fforbes-sequence-of-returns-risk-is-upending-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://reversemortgagedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freversemortgagedaily.com%2Farticles%2Fforbes-sequence-of-returns-risk-is-upending-retirement%2F&#038;format=xml" />
		<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4509319.js"></script>
		<!-- End of HubSpot Embed Code -->
	<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="dns-prefetch" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://experience.piano.io" /><link rel="dns-prefetch" href="https://experience.piano.io" />		<script async id="piano-js" src="//experience.piano.io/xbuilder/experience/load?aid=tNvz897apu"></script>
					<script>
				tp = window.tp || [];
				tp.push(["setTags", ["featured","retirement","forbes"]]);
			</script>
			<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Forbes: Sequence of returns risk is \u2018upending\u2019 retirement","url":"http:\/\/reversemortgagedaily.com\/articles\/forbes-sequence-of-returns-risk-is-upending-retirement\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/reversemortgagedaily.com\/articles\/forbes-sequence-of-returns-risk-is-upending-retirement\/"},"thumbnailUrl":"https:\/\/reversemortgagedaily.com\/wp-content\/uploads\/sites\/8\/2022\/02\/wallst_unsplash.jpeg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/reversemortgagedaily.com\/wp-content\/uploads\/sites\/8\/2022\/02\/wallst_unsplash.jpeg"},"articleSection":"Featured","author":[{"@type":"Person","name":"Chris Clow"}],"creator":["Chris Clow"],"publisher":{"@type":"Organization","name":"Reverse Mortgage Daily","logo":"https:\/\/reversemortgagedaily.com\/wp-content\/uploads\/sites\/8\/2022\/02\/cropped-cropped-RMD-Full-1-2048x218-1.png"},"keywords":["forbes"],"dateCreated":"2022-08-19T20:07:43Z","datePublished":"2022-08-19T20:07:43Z","dateModified":"2022-08-19T20:07:44Z"}</script><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-Reverse-Mortgage-Daily-Favicon-1-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.wp-block-button__link {
    background: #1b3e93;
    border-radius: 0;
    border: none;
    padding: 0.5rem 2.1875rem;
    transition: .3s;
    font-size: .875rem;
}
.pn-sticky-banner {
    position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    z-index: 100000;
}
/** advertise flip box bg color **/
.block-flipbox .container__text {
    background-color: #0043A0 !important;
}
/*** BUTTON BORDER ***/

.wp-block-button__link {
    border: none;
}

/*** MOBILE LOGO ***/

@media only screen 
  and (min-device-width: 320px) 
  and (max-device-width: 480px)
  and (-webkit-min-device-pixel-ratio: 2) {
		
		.custom-logo.jetpack-lazy-image.jetpack-lazy-image--handled {
  width: 80%;
}
		
/*** Testimonial Block ***/
		
.block-testimonial-posts .section-title {
  text-align: center !important;
}		</style>
		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KSK7857');</script>
	<!-- End Google Tag Manager -->

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1756718-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
		gtag('config', 'UA-1756718-1');
	</script>

	
	<!-- Clearbit Script -->
	<script type="text/javascript">(function (d, u, h, s) {h = d.getElementsByTagName('head')[0];s = d.createElement('script');s.async = 1;s.src = u + new Date().getTime();h.appendChild(s);})(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');</script>

</head>


<body class="post-template-default single single-post postid-33607 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js reverse-mortgage-daily has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSK7857"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="super-nav-bar">
			<div class="grid-container">
				<div class="super-nav-link">
					HW Media				</div>

				<div class="grid-x hide super-nav-content grid-padding-x grid-padding-y">
					<span class="close" aria-hidden="true">&times;</span>
					<div class="cell medium-4 description">
						HW Media connects and informs decision makers across the housing economy. Professionals rely on HW Media for breaking news, reporting, and industry data and rankings. Moving the Housing Market Forward.					</div>

					<div class="cell medium-8 menus">
						<div class="grid-x grid-padding-x">

							<div class="cell medium-7 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-4">
										<h6>Brands</h6>
										<div class="menu-super-nav-bar-brands-container"><ul id="menu-super-nav-bar-brands-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-341778"><a href="https://www.housingwire.com/">HousingWire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341779"><a href="https://www.realtrends.com/">RealTrends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341780"><a href="https://reversemortgagedaily.com/">Reverse Mortgage Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341782"><a href="https://finledger.com/">FinLedger</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Subscribe</h6>
										<div class="menu-super-nav-bar-subscribe-container"><ul id="menu-super-nav-bar-subscribe-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341785"><a href="https://www.housingwire.com/membership/">HW+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341786"><a href="https://www.housingwire.com/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341788"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341789"><a href="https://www.youtube.com/channel/UCXDD_3y3LvU60vac7eki-6Q">Video</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Events</h6>
										<div class="menu-super-nav-bar-events-container"><ul id="menu-super-nav-bar-events-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341795"><a href="https://www.housingwireannual.com/">HousingWire Annual</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341796"><a href="https://events.realtrends.com/gathering-of-eagles">Gathering of Eagles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341797"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Demo Days</a></li>
</ul></div>									</div>
								</div>
							</div>

							<div class="cell medium-5 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-12 two-columns">
										<h6>Popular Links</h6>
										<div class="menu-super-nav-bar-popular-links-container"><ul id="menu-super-nav-bar-popular-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341798"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341799"><a href="https://www.housingwire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341801"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341802"><a href="https://www.housingwire.com/white-paper/">Whitepapers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341803"><a href="https://www.housingwire.com/advertise/#digital-advertising">Marketing Solutions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341804"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341805"><a href="https://www.realtrends.com/rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341806"><a href="https://www.hwmedia.com/jobs/">We&#8217;re Hiring</a></li>
</ul></div>									</div>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>
		</div>
		
	<!-- Advertisement Banner -->
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/Header_A', [728,90], 'div-gpt-ad-1643311036565-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement cell top-margin" id="Header_A">
			<div id='div-gpt-ad-1643311036565-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643311036565-0'); });
				</script>
			</div>
		</div>
			<header id="masthead" class="site-header ">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo mobile only -->
				<div class="cell shrink">
					<div class="site-branding hide-for-large">
													<p><a href="https://reversemortgagedaily.com/" class="custom-logo-link" rel="home"><img width="1024" height="109" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png" class="custom-logo jetpack-lazy-image" alt="cropped-cropped-RMD-Full-1-2048x218-1" data-lazy-srcset="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png 2048w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=300,32 300w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=768,82 768w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1024,109 1024w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1536,164 1536w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=600,64 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social hide-for-large">
								<ul class="no-bullet flex-container align-center">
									<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- logo desktop only -->
							<div class="cell shrink show-for-large">
								<div class="site-branding">
																			<p><a href="https://reversemortgagedaily.com/" class="custom-logo-link" rel="home"><img width="1024" height="109" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png" class="custom-logo jetpack-lazy-image" alt="cropped-cropped-RMD-Full-1-2048x218-1" data-lazy-srcset="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png 2048w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=300,32 300w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=768,82 768w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1024,109 1024w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=1536,164 1536w, https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?resize=600,64 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/cropped-cropped-RMD-Full-1-2048x218-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
																		</div><!-- .site-branding -->
							</div>

							<!-- extras menu -->
							<nav class="cell large-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__join header-hw-plus"><a class="button" href="https://reversemortgagedaily.com/membership"><b>Join HW+</b></a></li>
									<li><button id="login" class="extras__login login-link">Login</button></li>
									<li class="extras__account my-account-link"><a href="https://reversemortgagedaily.com/my-account">My Account</a></li>
																			<li><button class="extras__logout logout-link">Logout</button></li>
																		<li class="extras__newsletter"><a href="https://reversemortgagedaily.com/newsletter/">Newsletters</a></li>
									<li class="extras__search">
												<form action="https://reversemortgagedaily.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://reversemortgagedaily.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="desktop-main-menu">
									<div class="main-menu">
										<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-12305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12305"><a href="#">Regulation &#038; Legislation</a>
<ul class="sub-menu">
	<li id="menu-item-12306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12306"><a href="https://reversemortgagedaily.com/category/cfpb/">CFPB</a></li>
	<li id="menu-item-12310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12310"><a href="https://reversemortgagedaily.com/category/fha/">FHA</a></li>
	<li id="menu-item-12307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12307"><a href="https://reversemortgagedaily.com/category/hud/">HUD</a></li>
	<li id="menu-item-12309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12309"><a href="https://reversemortgagedaily.com/category/legislation/">Legislation</a></li>
	<li id="menu-item-12308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12308"><a href="https://reversemortgagedaily.com/category/regulation/">Regulation</a></li>
</ul>
</li>
<li id="menu-item-12311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12311"><a href="#">Origination &#038; Products</a>
<ul class="sub-menu">
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12315"><a href="https://reversemortgagedaily.com/category/counseling/">Counseling</a></li>
	<li id="menu-item-12312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12312"><a href="https://reversemortgagedaily.com/category/data/">Data</a></li>
	<li id="menu-item-12313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12313"><a href="https://reversemortgagedaily.com/category/education/">Education</a></li>
	<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12314"><a href="https://reversemortgagedaily.com/category/marketing-sales/">Marketing &amp; Sales</a></li>
	<li id="menu-item-12316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12316"><a href="https://reversemortgagedaily.com/category/products/">Products</a></li>
	<li id="menu-item-12317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12317"><a href="https://reversemortgagedaily.com/category/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-12318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12318"><a href="#">Secondary Market</a>
<ul class="sub-menu">
	<li id="menu-item-12319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12319"><a href="https://reversemortgagedaily.com/category/gnma/">GNMA</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12320"><a href="https://reversemortgagedaily.com/category/hmbs/">HMBS</a></li>
</ul>
</li>
<li id="menu-item-12321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12321"><a href="https://reversemortgagedaily.com/category/servicing/">Servicing</a></li>
<li id="menu-item-12322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12322"><a href="#">Lenders</a>
<ul class="sub-menu">
	<li id="menu-item-12323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12323"><a href="https://reversemortgagedaily.com/category/lenders/">Lenders</a></li>
	<li id="menu-item-12324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12324"><a href="https://reversemortgagedaily.com/category/nrmla/">NRMLA</a></li>
</ul>
</li>
<li id="menu-item-12325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12325"><a href="https://reversemortgagedaily.com/category/retirement/">Retirement</a></li>
<li id="menu-item-12387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12387"><a href="https://reversemortgagedaily.com/category/rmd-podcast/">Podcast</a></li>
<li id="menu-item-12327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12327"><a href="https://reversemortgagedaily.com/webinars/">Webinars</a></li>
<li id="menu-item-12384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12384"><a href="https://reversemortgagedaily.com/events/">Events</a></li>
</ul></nav>									</div>
									<nav class="social show-for-large">
										<ul class="no-bullet flex-container align-middle">
											<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
											<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
										</ul>
									</nav>
								</div>
								<button class="overlay__newsletter hide"><a href="https://reversemortgagedaily.com/newsletter/">Newsletters</a></button>
								<button id="login" class="overlay__login login-link hide">Login</button>
								<button class="overlay__logout logout-link hide">Logout</button>
							</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="grid-container">
			<!-- Advertisement Banner -->
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/Leader_A', [728,90], 'div-gpt-ad-1626112607023-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement advertisement__top-leaderboard" id="Leader_A">
			<div id='div-gpt-ad-1626112607023-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112607023-0'); });
				</script>
			</div>
		</div>
	
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-33607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-forbes" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://reversemortgagedaily.com/category/featured/" rel="category tag">Featured</a><a href="https://reversemortgagedaily.com/category/retirement/" rel="category tag">Retirement</a>			</span>
						<h1 class="page-title">Forbes: Sequence of returns risk is ‘upending’ retirement</h1>		<p class="sub-title">A new column published by Forbes details that sequence of returns risk is harming retirees, a risk previously described as avoidable with a reverse mortgage</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">August 19, 2022, 3:07 pm</span>
					<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33607" class="share-twitter sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33607" class="share-facebook sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33607" class="share-linkedin sd-button share-icon no-text" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-33607">

	<div class="entry-content">
		
<p>Sequence of returns risk — defined as a risk of receiving lower or negative returns early during a time when withdrawals are made from an investment portfolio — is harming the ability for many seniors to retire when they initially planned to, throwing actual retirement dates into doubt as people everywhere continue to reckon with historic levels of inflation and economic volatility.</p>



<p>This is according to a column published by Forbes and written by retirement financing columnist Bob Carlson.</p>



<p>“About 48% of people who were planning to retire in 2022 are putting their plans on hold or reconsidering them, according to a <a href="https://www.quicken.com/press/inflation-market-decline-rethink-retirement?irclickid=X%3A1XPNwyrzKYTutVoiyyaUGLUkDUhjQZTx9BQo0&amp;irgwc=1&amp;utm_medium=Affiliate&amp;utm_source=Bing%20Rebates%20by%20Microsoft&amp;utm_campaign=Impact&amp;utm_content=EdgeBingFlow&amp;utm_term=2003851">recent survey taken by Quicken</a>,” Carlson writes. “Another 22% of people who were planning to retire sometime after 2022 are considering delaying their retirement dates.”</p>



<p>An additional survey conducted by BlackRock indicated that the number of respondents reporting that retirement plans were “on track” declined by 5% to 63% compared to the same period one year earlier, with another 42% of respondents describing that retirement plans were altered by the ravages of the COVID-19 coronavirus pandemic.</p>



<p>“We’re living through an example of sequence of returns risk and how it can arise quickly and unexpectedly,” he writes. “Many people build their retirement plans on long-term average financial data or on the assumption that recent performance will continue indefinitely. Events often don’t unfold that way. The long-term average of stock index returns is the result of years of very different returns. It’s a rare year when the return of an index is close to its long-term average. In most years the return of an index is very different from the long-term average.”</p>



<p>In the past, sequence of returns risk has been a commonly-discussed retirement risk during times of market volatility by Wade Pfau, professor of retirement income at the American College of Financial Services and founder of RetirementResearcher.com. Pfau has previously described how a reverse mortgage has the potential to help someone at or near retirement avoid sequence of returns risk if a borrower taps a standby line of credit until the market — and their investments — stabilize.</p>



<p>“Even if the overall market recovers, a retiree spending from their portfolio might not get to enjoy that recovery,” Pfau explained in <a href="https://reversemortgagedaily.com/articles/the-rmd-podcast-11-dr-wade-pfau/">a 2020 episode</a> of The RMD Podcast. “And that sequence of returns risk amplifies the impact of investment volatility. So, that’s where a reverse mortgage can fit into this in a number of different ways to help alleviate that risk on the investment portfolio.”</p>



<p>Read the Forbes <a href="https://www.forbes.com/sites/bobcarlson/2022/08/19/how-sequence-of-returns-risk-is-upending-retirement-plans/?sh=a24494b37a24">column</a> on current levels of sequence of returns risk.</p>
	</div><!-- .entry-content -->

</article><!-- #post-33607 -->
								<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">
		<!-- Related Articles -->
						<!----- Related Posts ----->
				<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Most Related Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-33602 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-products tag-allegiant-reverse-services tag-notaroo tag-nrmla amn_word_count-701_to_1200" >
			<div class="container__img">
			<a href="https://reversemortgagedaily.com/articles/these-are-common-reverse-mortgage-closing-pitfalls-to-avoid/">
				<img class=" jetpack-lazy-image" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&#038;resize=540,275" alt="signature_unsplash" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&#038;resize=540,275" alt="signature_unsplash"  /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://reversemortgagedaily.com/articles/these-are-common-reverse-mortgage-closing-pitfalls-to-avoid/" rel="bookmark">These are common reverse mortgage closing pitfalls to avoid&nbsp;<span class="hwplus-text">HW+</span></a>		<p>Professionals from Allegiant Reverse Services and Notaroo speak to reverse mortgage loan officers about how to avoid common issues in closing loans.</p>
		</div>
		<div>
			<span class="date-posted">Aug 19, 2022</span>			<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-33591 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lenders tag-american-advisors-group amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/layoffs-reportedly-strike-again-at-aag/" rel="bookmark">Layoffs reportedly strike again at AAG&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 18, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a> and <a href="https://reversemortgagedaily.com/author/fnunes/" title="Posts by Flávia Furlan Nunes" class="author url fn" rel="author">Flávia Furlan Nunes</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33594 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-fidelity tag-marketwatch amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/marketwatch-retirement-investors-staying-the-course-amid-market-volatility/" rel="bookmark">MarketWatch: Retirement investors ‘staying the course’ amid market volatility&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 18, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33589 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fha category-nrmla tag-all-reverse-pro tag-nrmla amn_word_count-701_to_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/work-on-new-reverse-mortgage-handbook-is-progressing/" rel="bookmark">Work on new reverse mortgage handbook is progressing&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 17, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33586 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-legislation tag-celink tag-nevada-affordable-housing-assistance-corporation amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/haf-program-in-nevada-expands-as-rollout-remains-sluggish-nationwide/" rel="bookmark">HAF program in Nevada expands as rollout remains sluggish nationwide&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 17, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33576 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lenders tag-finance-of-america-companies tag-finance-of-america-reverse tag-liberty-reverse-mortgage tag-moodys-investors-service tag-ocwen-financial-corporation tag-phh-mortgage-corp amn_word_count-701_to_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/moodys-appraises-public-companies-with-reverse-mortgage-segments/" rel="bookmark">Moody’s appraises public companies with reverse mortgage segments&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 16, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>
							</ul>
						</div>
					</div>

				</div>
						<!-- Latest Articles -->
						<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-33602 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-products tag-allegiant-reverse-services tag-notaroo tag-nrmla amn_word_count-701_to_1200" >
			<div class="container__img">
			<a href="https://reversemortgagedaily.com/articles/these-are-common-reverse-mortgage-closing-pitfalls-to-avoid/">
				<img class=" jetpack-lazy-image" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&#038;resize=540,275" alt="signature_unsplash" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/signature_unsplash.jpeg?w=1024&#038;resize=540,275" alt="signature_unsplash"  /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://reversemortgagedaily.com/articles/these-are-common-reverse-mortgage-closing-pitfalls-to-avoid/" rel="bookmark">These are common reverse mortgage closing pitfalls to avoid&nbsp;<span class="hwplus-text">HW+</span></a>		<p>Professionals from Allegiant Reverse Services and Notaroo speak to reverse mortgage loan officers about how to avoid common issues in closing loans.</p>
		</div>
		<div>
			<span class="date-posted">Aug 19, 2022</span>			<span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-33607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-forbes"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/forbes-sequence-of-returns-risk-is-upending-retirement/" rel="bookmark">Forbes: Sequence of returns risk is ‘upending’ retirement&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 19, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33591 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lenders tag-american-advisors-group amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/layoffs-reportedly-strike-again-at-aag/" rel="bookmark">Layoffs reportedly strike again at AAG&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 18, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a> and <a href="https://reversemortgagedaily.com/author/fnunes/" title="Posts by Flávia Furlan Nunes" class="author url fn" rel="author">Flávia Furlan Nunes</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33594 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-retirement tag-fidelity tag-marketwatch amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/marketwatch-retirement-investors-staying-the-course-amid-market-volatility/" rel="bookmark">MarketWatch: Retirement investors ‘staying the course’ amid market volatility&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 18, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33589 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fha category-nrmla tag-all-reverse-pro tag-nrmla amn_word_count-701_to_1200"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/work-on-new-reverse-mortgage-handbook-is-progressing/" rel="bookmark">Work on new reverse mortgage handbook is progressing&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 17, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-33586 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-legislation tag-celink tag-nevada-affordable-housing-assistance-corporation amn_word_count-350_to_700"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://reversemortgagedaily.com/articles/haf-program-in-nevada-expands-as-rollout-remains-sluggish-nationwide/" rel="bookmark">HAF program in Nevada expands as rollout remains sluggish nationwide&nbsp;<span class="hwplus-text">HW+</span></a></h3>	  <div>
  <span class="date-posted">Aug 17, 2022</span><span class="author">By <a href="https://reversemortgagedaily.com/author/cclow/" title="Posts by Chris Clow" class="author url fn" rel="author">Chris Clow</a></span>    </div>
  
</li>
							</ul>
						</div>
					</div>

				</div>
				</div>
							</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://reversemortgagedaily.com/wholesale-lenders/"><img alt src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg" style="width: 300px; height: 183px;" data-lazy-src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" alt="" src="https://reversemortgagedaily.com/wp-content/uploads/sites/8/2022/02/RMD-Wholesale-Lenders.jpeg" style="width: 300px; height: 183px;"  /></noscript></a></div></section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_a', [300, 250], 'div-gpt-ad-1626112806519-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_a">
			<div id='div-gpt-ad-1626112806519-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112806519-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_b', [300, 250], 'div-gpt-ad-1626112882799-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_b">
			<div id='div-gpt-ad-1626112882799-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112882799-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_c', [300, 250], 'div-gpt-ad-1626112992374-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_c">
			<div id='div-gpt-ad-1626112992374-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626112992374-0'); });
				</script>
			</div>
		</div>
	</section><section id="rmd_related_articles-2" class="widget widget_rmd_related_articles"><h3 class="has-red-line--no-after">Related Stories</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/these-are-common-reverse-mortgage-closing-pitfalls-to-avoid/" rel="bookmark">These are common reverse mortgage closing pitfalls to avoid</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Aug 19, 2022</span></span>
						</div>
					</li>
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/layoffs-reportedly-strike-again-at-aag/" rel="bookmark">Layoffs reportedly strike again at AAG</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Aug 18, 2022</span></span>
						</div>
					</li>
														<li>
						<div class="grid-x related-post">
							<span class="related-post__cat">
								<a href="https://reversemortgagedaily.com/category/featured/"> Featured</a>
							</span>
							<h3><a href="https://reversemortgagedaily.com/articles/marketwatch-retirement-investors-staying-the-course-amid-market-volatility/" rel="bookmark">MarketWatch: Retirement investors ‘staying the course’ amid market volatility</a></h3>
							<span class="related-post__postedon"><span class="date-posted">Aug 18, 2022</span></span>
						</div>
					</li>
							</ul>

			</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_d', [300, 250], 'div-gpt-ad-1626113140745-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_d">
			<div id='div-gpt-ad-1626113140745-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626113140745-0'); });
				</script>
			</div>
		</div>
	</section><section class="widget widget-advertisement">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot( '/21614384512/ReverseMortgageDaily/medrect_e', [300, 250], 'div-gpt-ad-1646166563929-0' ).addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div class="advertisement ad-widget" id="medrect_e">
			<div id='div-gpt-ad-1646166563929-0'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646166563929-0'); });
				</script>
			</div>
		</div>
	</section></aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->
				<div class="ad-break"></div>
		<div class="pn-sticky-banner"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x">
					<section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-footer-1-about-container"><ul id="menu-footer-1-about" class="menu"><li id="menu-item-12337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12337"><a href="https://reversemortgagedaily.com/about-reverse-mortgage-daily/">About Reverse Mortgage Daily</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12299"><a href="https://reversemortgagedaily.com/about-reverse-mortgage-daily/#contact">Contact</a></li>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="https://reversemortgagedaily.com/events/">Events</a></li>
<li id="menu-item-12300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12300"><a href="https://reversemortgagedaily.com/company-index/">Company Index</a></li>
<li id="menu-item-12301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12301"><a href="https://reversemortgagedaily.com/advertising/">Advertising with Reverse Mortgage Daily</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Legal</h3><div class="menu-footer-2-legal-container"><ul id="menu-footer-2-legal" class="menu"><li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="https://reversemortgagedaily.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-12303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12303"><a href="https://reversemortgagedaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12304"><a href="https://reversemortgagedaily.com/cookie-policy/">Cookie Policy</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HW Media</h3><div class="menu-footer-hw-media-container"><ul id="menu-footer-hw-media" class="menu"><li id="menu-item-12294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12294"><a href="https://www.housingwire.com/category/hwmedia-hq/">Company News</a></li>
<li id="menu-item-12295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12295"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-12296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12296"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section><section id="text-2" class="widget cell medium-3 widget_text"><h3 class="widget-title">Reverse Mortgage Daily</h3>			<div class="textwidget"><p>Reverse Mortgage Daily (RMD) is the leading source for news and information covering the reverse mortgage industry. RMD is owned by <a href="http://hwmedia.com/" target="_blank" rel="noopener">HW Media</a>.</p>
</div>
		</section>				</nav><!-- /.grid-x for Footer: Menu -->
								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__twitter"><a href="https://twitter.com/rmdaily" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/reverse-mortgage-daily/about/" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2022 HW Media, LLC.  All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=reversemortgagedaily.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12293"><a href="https://reversemortgagedaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/reversemortgagedaily.com\/articles\/forbes-sequence-of-returns-risk-is-upending-retirement\/":33607};
	</script>
				<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/reversemortgagedaily.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJyljsEKwjAQRH/IZFvEgAfx7Af4AelmlaRNtmYTin9vqD14VIQ5zDDDY2CZFXIqlArMU737JLAwI8dIGQmsCBWB0PSolJ9qmBjH6reo13i96OiTDrKDr3G3vM4cWOdUYYU2l98pQdqQR0/N6bf748pHvVHO8dQb05n+sO+O4QXfzHEf" ></script><script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fc6a5481d6add469a0a49eda0af403f2","fragment_name":"wc_fragments_fc6a5481d6add469a0a49eda0af403f2","request_timeout":"5000"};
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.6.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='tk-piano-js-extra'>
var tkPiano = {"environment":"production","ajaxurl":"https:\/\/reversemortgagedaily.com\/wp-admin\/admin-ajax.php","pageSlug":"forbes-sequence-of-returns-risk-is-upending-retirement","hbpageurl":"https:\/\/reversemortgagedaily.com\/articles\/forbes-sequence-of-returns-risk-is-upending-retirement\/","hbpagename":"Forbes: Sequence of returns risk is \u2018upending\u2019 retirement","nonce":{"checkout":"f86855e35a","show":"d11f6b7eb2"},"pushArray":{"setContentCreated":"2022-08-19T03:07:43","setContentAuthor":"","setContentSection":""}};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJyVzcEKwjAQhOEXMm5LacCD+CxpGjTB7i6ZjX19Q/HYi7eBn4+hXV0UtsRG+m7PzCALC1xNUGHkT6IAJAOVX4kNJtu14EIneJe6asdwmgMLoUY61j/g1Zb+bp08tvvo/eDHeRpu5QvUMkEC" ></script><script id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'reversemortgagedaily.com';
</script>
<script src='https://reversemortgagedaily.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="reversemortgagedaily.com" src='https://cdn.parsely.com/keys/reversemortgagedaily.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/reversemortgagedaily.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"1","gated_content_message":"","max_article_count":"","is_logged_in":"","ajax_url":"https:\/\/reversemortgagedaily.com\/wp-admin\/admin-ajax.php","nonce":"e19255e094"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://reversemortgagedaily.com/_static/??-eJy1kcFuwjAMhl9oaegORTtMu/EEu08hsYK7OK4cp1CefukkpgkJCQ4cbX+f/Suxx8l4zgpZrR6AoNgD14I5HlHABixqx2KLF07pk3d4gtCN5cXe55HD/AC+NhJcBMw+1dDQNvFM1GQjMKWlo8e2gszoYcdCd1hNSBwjBMNVr3mqZko1Ym6hQCfnv03fd6+X4muGHFisq8rkVNH/YcmdF4PkYjv3GwzbRingFTkb3q8hQZ5471/jxisIzGsiQywaG2eCw7Rc/+UHvffDsNkOm/5tO/4Acs3YYA==" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://reversemortgagedaily.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'202185672',post:'33607',tz:'-5',srv:'reversemortgagedaily.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '202185672', '33607' ]);
</script>

</body>
</html>
